wamp

をつくろー2.
ってことで、MySQLは相変わらず動かないのでapacheとPHP入れてみました。

apache2.2.2ではphp5は使えない?
よくわかんないんですけど、apache2の起動時にロードモジュールのエラーが起こります。
少し調べてみたら、そういう事例はあるみたい。

てことで、versionを1つ前の2.0.58にしてみました。
そしたらロードモジュールもしっかり動いて大丈夫でした。
わーい。
[PR]
by walts-of-moon | 2006-07-03 01:01 | 日記


<< 森絵都 wampp >>